ATHEROS ATTANSIC L1 GIGABIT ETHERNET VISTA/7 DRIVER DOWNLOAD

Connection type, wired or wireless. I installed the 1. I had to switch off and on again. Since you’ve already submitted a review for this product, this submission will be added as an update to your original review. Almost every other owner of this laptop has the same problem. Before that on Vista and Linux are both working all right. Model numbers can usually be obtained from the label on the device.

Uploader: Baramar
Date Added: 3 January 2007
File Size: 43.47 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 18525
Price: Free* [*Free Regsitration Required]

Download Qualcomm Atheros network driver for L1 and Windows Vista

Hard Drives Western Digital. Find More Posts by carbonara. How that relates to drivers I’ll never know. Enter the e-mail address of the recipient Add your own personal message: I had no problem on Vista 64 but it seems that this board can’t work correctly with Windows 7 etherneh Lately there are loads of problems with this driver.

Is anyone using a USB to Ethernet device under Win7 64 that works well, or has anyone found Trendnet drivers that work? All posibilities, unlikely but still. Never had any problems until installing Windows 7. In the Driver tab in the properties page for the Network Card, it says: If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.

  GAMEMON STEERING WHEEL DRIVER

If it bothers you, you can simply rename the connection in XP.

It seems that when you do run Vista and experience the freezing, it can stuff up the PCI bus enough to still be stuffed even after a reboot. You have apparently gotten a good connection to the router, so I’d have to believe this is an issue with a firewall or the like.

ThaladarDec 26, at 3: Ping statistics for I don’t know why this updated driver isn’t made available on the notebook pages.

weird connection problem – atheros L1 Gigabit Ethernet 10/100/1000Base-T Controller

I’d like to see the results of some additional ping tests. Is there still no fix for this?

You must log in or sign up to reply here. You have to do this first thing after removing the battery for the PCI bus not to get stuffed again by using the dodgy Vista driver.

Originally Posted by mpowrie.

  ILTIS DAILY DRIVER

Looks like I’ll have to stick with a network card using up a PCI slot which I should really have free. I installed the 1. Make and exact model of the broadband modem.

I had to switch off and on again. A duplicate IP address isn’t the issue here, since the machine that sensed the duplicate would have popped up an error message atgeros would not have a good IP address. Almost tried all drivers, including original asus ones. I just need a second opinion on the Current Temperatures Take II. Find More Posts by paust.

Problems with atheros L1 ethernet adapter in Win7 x64 – Page 3 – Windows 7 Help Forums

I Found the problem. Thanks for that link. I also got this problem: If you move its location on the motherboard it does.